1027 - Which ActivHub does my ActiVote require? | Promethean Support