You may experience issues when attempting to use the older style 915 MHz (RF) ActiVotes with ActivInspire after installing ActivEngage2 Server. This is due to the way ActivInspire prioritizes the ActivEngage virtual hub over 915 MHz (RF) devices, such as 2nd Generation ActivBoards.

In order to get the 915 MHz (RF) ActiVotes to work on computers which also utilize ActivEngage 2 the following workaround needs to be performed. This should be done with ActivInspire closed.

NB: ActivEngage2 clients cannot be used at the same time as 915 MHz (RF) ActiVotes. These steps must be performed each time you wish to switch between ActivEngage2 and RF ActiVotes.

Click the ActivManager icon in your system tray, and then select Control Panel.

User-added image

Click the ActivEngage2 tab and you will see ActivEngage2 Server with the server location listed. Edit the directory slightly by adding any number(s) to the end.

In the example below we have added 999 to the URL.

User-added image

Click the Hardware tab then click the ActivEngage2 tab again. You will notice that a message has appeared beneath the ActivEngage2 Server location which states the server cannot be found.

ActivInspire will now recognize your 915 MHz (RF) ActiVotes correctly for use in voting sessions, though it will no longer recognize your ActivEngage2 virtual hub or ActivEngage2 clients.

NB: In order to utilize ActivEngage 2 again you will need to remove the numbers which were added to the ActivEngage2 Server location (as described above).