ActivInspire version 1.8 or above is required for use with ActiView 324.