1306 | Promethean Support

1306 – How can I resolve ActivInspire Flash errors?

Applicable to:

  • ActivInspire

    ActivInspire

ActivInspire requires a specific version of Adobe Flash Player. Failure to install this version can result in a series of error messages when running ActivInspire.

Please visit the following link to begin the Adobe Flash Player download: Adobe Flash Player

You may see a pop-up appear when clicking on the above link asking you to allow the page to open. If the pop-up doesn’t appear and the page doesn’t open, right-click on the link and open it in a new tab.

On the Adobe Flash Player download page, select your operating system in the first drop-down menu. In the second drop-down menu, you should select the NPAPI option as this is the only correct version for ActivInspire.

If you still need technical support, please contact us.