1186 | Promethean Support

1186 – Which version of ActivInspire is compatible with ActiView 324?

Applicable to:

  • ActiView

    ActiView

  • ActivInspire

    ActivInspire

ActivInspire version 1.8 or above is required for use with ActiView 324.

If you still need technical support, please contact us.